Wednesday, December 23, 2015

Fixed - JDK >= 1.7.0 needed by astah_professional

Problem:
$ sudo dnf install astah-professional-7.0.0.846701-0.noarch.rpm 
Last metadata expiration check performed 0:26:51 ago on Wed Dec 23 07:38:28 2015.
Error: nothing provides jdk >= 1.7.0 needed by astah_professional-7.0.0.846701-0.noarch
(try to add '--allowerasing' to command line to replace conflicting packages)

Fixed :
$ sudo rpm -ivh --nodeps astah-professional-7.0.0.846701-0.noarch.rpm 
warning: astah-professional-7.0.0.846701-0.noarch.rpm: Header V3 DSA/SHA1 Signature, key ID c22bd678: NOKEY
Preparing...                          ################################# [100%]
Updating / installing...
1:astah_professional-7.0.0.846701-0   ################################# [100%]

No comments:

Post a Comment